968.net

I have a strange exhaust vibration. I rev the engine. A vibration is felt in the accelerator pedal and through the floor. It feels like the exhaust in vibrating. When the car is stationary, I rev the engine. At 1900 RPM with the shifter in neutral, the shifter will move about 1/4 inch or so. The motor mounts were just replaced. Could it be the motor mounts? Are there other mounts that should be changed? The vibration seems to come from the engine compartment through the floor.

Views: 274

Reply to This

Replies to This Discussion

Mine just started the same thing. How you found out anything yet?  Taking mine in next week, so I guess i'll find out soon enough!

Here is the response from Pete Fitzpatrick of RSBarn.com:

Several possibilities. Your vibration almost opposite of motor mounts. If they are bad you will have vibration at idle that will smooth out at 1500 or so. 
Possibilities
1. Exhaust is hitting tunnel
2. Resonator is cracked internally or where tubes enter muffler
3. Balance shafts not adjusted properly or belt skipped. The vibration would get worse and particularly bad at 3500 up
4. Torque tube bearings at front going bad
5. Dual mass flywheel bad. Low frequency vibration at idle to 2000 rpm
6. Heat shield by oil filter housing cracked. You can get some weird noises from that

I have not obtained any further information. I just wrote to RS Barn to state the issue and hopefully receive some insight into the issue.

RSS

Badge

Loading…

Support Our Ad Partners

© 2020   Created by Ray Starbird.   Powered by

Badges  |  Report an Issue  |  Terms of Service