968.net

I just wondered if anyone can help with an intermittent issue I've got happening in my Tiptronic transmission.

Most days its perfect..does everything that its supposed to do..you start the car..pull the lever to reverse, back out the driveway, select drive and drive away.. all goes as it should with the lights on the dashboard lighting up the 'D' and the gear its in.. ie '1', '2' '3'  & eventually '4'.

But then a couple of times.. I've selected 'R', to back out the driveway, the transmission goes 'clunk' and 'drops' into reverse with a real shudder, I reverse out the driveaway, select 'D' to drive away, the trans goes 'clunk' again and drops into drive, again with a real shudder and then I drive away.. but the trans wont change gears as i drive along... and only the 'D' light on the dashboard lights up.. no corresponding gear numbers.

Move it over into Tiptronic mode and no difference.. the numbers still don't light up.. only the 'D' light..and it still doesn't/ won't change gears.. its like its gone into a 'limp-home' mode.. staying in just the one gear.

Of course by the time I get to my favourite Porsche shop to show them, turn the car off, explain my problem.. go back to the car to show the technician.. start the car.. and all the gremlins have gone and everything works as it should... Has anyone got any experience of this 'fault' and what it might be.. would love to hear your thoughts...

Thanks and appreciate any help from you all

Cheers

Kev

Views: 169

Reply to This

Replies to This Discussion

Hey Kev - Did you ever learn what it was that was causing this?  Happened to me once a month ago and just wanted to get your thoughts. Thanks! 

No I have never gotten to the bottom of it..and because it’s so intermittent I must confess I haven’t chased it up.

Glad to hear its seldom as well..especially after 4 years!!  Appreciate your quick response

RSS

Badge

Loading…

Support Our Ad Partners

© 2020   Created by Ray Starbird.   Powered by

Badges  |  Report an Issue  |  Terms of Service